Home Blog
Blog
Fix RokComments to not use https on IntenseDebate
PHP
Written by Dicky   
Wednesday, 11 May 2011 13:20
AddThis Social Bookmark Button

I installed RokComments plugin for Joomla! so visitors can post comments about my article. On every comments that user posted, I received an email from IntenseDebate (the comment platform I used) which contains a link to my article. However, the link in the email always point to https:// URL instead of http://. I don't have SSL installed so that link will bring me to error page.

Read more...
 
Search for data in multiple tables and columns on MSSQL
SQL
Written by Dicky   
Tuesday, 26 April 2011 13:54
AddThis Social Bookmark Button

So, if you want to look for data in an MSSQL database but you are not sure on which tables or which column this data is located. You can run this simple script to look for the data in all tables and columns from the database by querying the SysObjects and SysColumns system tables.

Read more...
 
Using classic ASP library to parse JSON data
Others
Written by Dicky   
Thursday, 31 March 2011 15:36
AddThis Social Bookmark Button

I was looking for a class library in classic ASP for parsing JSON data, I found a lot of articles and examples to "generate" JSON data structure output but no good examples to "parse" JSON data.

Read more...
 
Wordpress did infinite 301 redirect loop
PHP
Written by Dicky   
Wednesday, 23 March 2011 13:36
AddThis Social Bookmark Button

When one of our customer installing a new Wordpress installation. I came across with issue where the page did infinite 301 redirect loop. In Firefox, it gave the following error message: The page isn't redirecting properly - Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

Read more...
 
Required permissions cannot be acquired on IIS 7
IIS
Written by Dicky   
Friday, 25 February 2011 15:17
AddThis Social Bookmark Button

I'm trying to install a webmail product based on ASP .NET application on IIS 7. I keep getting into permission issue. I try to change the trust level from both web.config and machine.config, add different permission to the directory and among other stuff. However, it still did not fix the problem.

Read more...
 
<< Start < Prev 1 2 3 4 5 6 7 8 9 10 Next > End >>

Page 10 of 17